Home > Can Ping > Can Ping But Cannot Browse Xp

Can Ping But Cannot Browse Xp

Contents

I've tired searching around, but the only people with the same problem as I seem to be running zonealram and reconfiguring settings for that fix it for them, but I do Come back here and Paste the results in a message. Can you do a manual HTTP GET request by typing GET / HTTP/1.0 and then pressing enter twice? Dsl can get noise in the line poor quality lines. weblink

What is the origin of the word "pilko"? Basically, it was the old faithful Malware trojan, where it would report that you had a virus on your computer and then direct you to a web page where you could Now go to Start/Run and type ncpa.cpl and press enter. I'm using XP, don't recall ever...

Can Ping But Not Browse Windows 7

Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads P.S. I tired winsock to no avail. Have you gone to your internet explorer settings and made sure that all of the Security and Privacy settings are at the default levels?

Oops! Is it possible to write division equation in more rows? I will sort it first thing in morning. Can Ping But Not Browse Network Share Now Go to Start/Run and type inetcpl.cpl and press enter/Connections/LAN Settings.

Helpful +22 Report DOMMO Oct 24, 2008 06:16AM I have the same problem. I erased all McAfee, deleted Linksys files, used just the Windows XP firewall, then reloaded the Linksys wireless. The picture is coming into focus. http://www.tomshardware.com/answers/id-1735863/ping-browse/page-2.html Report keith- Feb 4, 2009 01:33PM hi hatt so what anti virus do u have now in your computer?

Voila, I connected immediately. Can Ping But Not Browse Windows Xp im stuck on what to do haha it still says norton 360 in the uninstall from ages ago but it wonr go away haha any ideas? Your answer will be highly appreciated. I have tried Winsock but it doesnt work and all the firewall settings are off.

Connected To Internet But Cannot Browse Windows 7

Please help Report james- Jan 8, 2009 05:49AM my internet connected and runs only30 minutes and if I restarting modem so it is run for more 30 minutes Report MWD- Jul If it can its an issue with the 3G modem's config –Lightly Salted Nov 3 '10 at 23:22 cexx.org/lspfix.htm is where to get lspfix...careful in removing LSPs as they Can Ping But Not Browse Windows 7 End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Can Ping But Not Browse Windows 10 First step is to disable all security products such as firewall and antivirus, reboot and test "Mozilla Firefox (Safe Mode)" for no add-ons. –harrymc Nov 3 '10 at 17:54 add a

It isolates it to a host problem not a net problem. have a peek at these guys new msn wont work either... I ended up updating my firmware of my DSL modem (provided by Qwest). I think that fixed it. Can Ping But No Internet

But I want to found something without doing that. The internet connection is a 3G modem, which I can connect to other computers and it works fine. JohnWill, Jul 11, 2008 #6 Sponsor This thread has been Locked and is not open to further replies. check over here I also played several other online games and had very few complaints.

Now go to Start/Run and type CMD and press enter. Connected To Internet But Cannot Access Websites I need help! its a common problem on Vista machines.

Right click in the command window and choose Select All, then hit Enter.

Please try the request again. All the system will do when opening a browser is sit there like it is attempting to infinity open a webpage. I was facing this same issue and here is how I resolved it:Go to msconfig from the run command and then check the box "Hide all microsoft services"Then click on disable Only Msn Works Internet Can ping yahoo.com but only with 75% sucess.

Report Zanshiro- Jul 24, 2009 04:39AM Just download the programs to a USB Flash Drive or something of the sort, then put them on the affected computer and try it then. In the beginning, everything ran great. Stay logged in Sign up now! this content Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Sorry, there was a problem flagging this post. The connection is a USB 3G modem. Loading... akaki Networking Support 2 07-29-2011 03:53 AM Online Ping Issue Hey everyone.

Have reset winsock via [netsh winsock reset catalog] and [netsh int ip reset reset.log]. Feel really stupid now but thought I had covered all my bases Thanks to all for the help 11-10-2011, 07:15 PM #20 Old Rich AdministratorMicrosoft MVPTeam Manager - Networking I can ping www.google.co.uk and receive a response no problem. The norton removal tool helped me as well.

Then I was able to d/l Malwarebytes, update the definitions and scan in safe mode. Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp. share|improve this answer answered Nov 18 '10 at 17:06 elton 1 add a comment| up vote 0 down vote I had this problem when my PC crashed whilst fiddler was running. Join over 733,556 other people just like you!

I wound up disabling the internal wireless card on my Dell [Vostro} and installing a USB wireless adapter. I unticked them both & immediately was able to browse. Why put a warning sticker over the warning on this product? Hope this works for you too Peace Report Tec Guy Michael- Feb 15, 2009 08:33PM Im Usually a expert with xp and lower computers when the brought me the vista one

Anyway - if anyone cares, I did run the Norton removal tool because we used to use them, and unfortunately is was not the solution in this case - the Lan Firefox and explorer dont work but msn and limewire etc do. I found that the proxy using of IE enables without even the related checkbox (int the tools->connection->Lan settings) is selected. READ MORE © CBS Interactive Inc.  /  All Rights Reserved.

This found the Trojan that caused the original problem... WLAN or LAN –schöppi Oct 28 '10 at 21:47 LAN seems to work fine (I connected the computers directly) however I'm again relying on PING between the two, I I am a veteran net surfer and PC user with my own server, web design company, and hosting service. This looks like a DNS issue.